Vendredi 30 Octobre 2020


Répondre au sujet  [ 76 message(s) ]  Aller vers la page Précédent  1, 2, 3, 4
Auteur Message
 Sujet du message :
Message Publié : Mardi 22 Juin 2010 20:30:26 
Avatar de l’utilisateur

Message(s) : 66
Abonnement Internet: Fibre optique
Abonnement Mobile: Autre
Bonjour

Ne fonctionne plus avec W7.


Haut
 Profil  
 
 Sujet du message :
Message Publié : Mardi 22 Juin 2010 21:17:25 
Modérateur
Avatar de l’utilisateur

Message(s) : 18059
Abonnement Internet: Dégroupage total
Abonnement Mobile: Illimythics Absolu
SiSI je suis sous W7 et je l'utilise encore....


Haut
 Profil  
 
 Sujet du message :
Message Publié : Mercredi 23 Juin 2010 8:17:51 
Avatar de l’utilisateur

Message(s) : 66
Abonnement Internet: Fibre optique
Abonnement Mobile: Autre
Bonjour

Alors la je ne comprends plus. J ai un ordinateur bureau et un portable et meme probleme?

Version de la Box: R2.1.6-R15488

je vais le réinstaller.

A+

Apres reinstallation, ne fonctionne toujours plus.


Haut
 Profil  
 
 Sujet du message :
Message Publié : Samedi 10 Juillet 2010 11:57:36 
Avatar de l’utilisateur

Message(s) : 66
Abonnement Internet: Fibre optique
Abonnement Mobile: Autre
Bonjour

Refonctionne sous W7, j avais oublié de rentrer le nom de l admin que j avais changé.

Pour les gens tournant sous W7, pouvez vous me fournir la configuration du planificateur de taches.

Merci d avance.

A+


Haut
 Profil  
 
 Sujet du message :
Message Publié : Samedi 4 Septembre 2010 7:43:22 

Message(s) : 109
Abonnement Internet: Dégroupage total
Pour ceux que ca intéresse, j'ai fait la même chose pour redémarrer la NeufBox automatiquement. 8)


Haut
 Profil  
 
 Sujet du message : pour désactiver le wifi ou activer le WIFI
Message Publié : Mercredi 15 Septembre 2010 22:36:23 

Message(s) : 2
pour désactiver ou activer le WIFI
Il suffit de modifier le fichier bat de cette façon :

pour désactiver :
Code :
@echo off
REM
REM -------------------------------
REM - Mettez votre mot de passe   -
REM -        ci dessous           -
REM -------------------------------
set WEBLOGIN=XXX
set WEBPASS=xxxxxxxx
set IP=192.168.1.1
set SSID=XXXXX
REM -------------------------------

set MODE=off

bin\wget -q http://%IP%/0_2 --referer="http://%IP%/1_0?page_ref=/1_0"  http://%IP%/3_1 --post-data="method=passwd&page_ref=/1_0&web_challenge=&web_login=%WEBLOGIN%&web_password=%WEBPASS%&submit_button&ap_active=%MODE%&ap_ssid=SSID&ap_closed=1&ap_channel=11&ap_mode=auto&submit=" -O NUL:


pour activer :
Code :
@echo off
REM
REM -------------------------------
REM - Mettez votre mot de passe   -
REM -        ci dessous           -
REM -------------------------------
set WEBLOGIN=XXX
set WEBPASS=xxxxxxxx
set IP=192.168.1.1
set SSID=XXXXX
REM -------------------------------

set MODE=on

bin\wget -q http://%IP%/0_2 --referer="http://%IP%/1_0?page_ref=/1_0"  http://%IP%/3_1 --post-data="method=passwd&page_ref=/1_0&web_challenge=&web_login=%WEBLOGIN%&web_password=%WEBPASS%&submit_button&ap_active=%MODE%&ap_ssid=SSID&ap_closed=1&ap_channel=11&ap_mode=auto&submit=" -O NUL:


Haut
 Profil  
 
 Sujet du message : Re: Eteindre / allumer automatiquement les leds de la NB4
Message Publié : Vendredi 31 Décembre 2010 2:40:39 
Avatar de l’utilisateur

Message(s) : 564
Abonnement Internet: Dégroupage total
Abonnement Mobile: Forfait bloqué
Bonsoir,
Merci pour ce très bon script très utile :)
Serait-ce possible de lancer le "ON" lors du lancement de win7 et de lancer le "OFF" lorsque j'éteins l'ordinateur ?
Merci d'avance :)

PS: Pour le lancement windows 7 ici

_________________
Actuellement en Bac Pro SEN - Télécommunication réseaux.


Haut
 Profil  
 
 Sujet du message : Re: Eteindre / allumer automatiquement les leds de la NB4
Message Publié : Dimanche 2 Janvier 2011 19:18:26 
Avatar de l’utilisateur

Message(s) : 35
Abonnement Internet: Dégroupé partiel
Abonnement Mobile: Autre
Bonsoir,

Merci pour ces scripts. Est-il possible de faire la même choses pour la VOIP et ainsi eviter les petits plaisantins qui vous appelle à 3h du matin.

J'ai trouvé cela http://www.neufbox4.org/wiki/index.php? ... ip.restart mais je n'ai pas les compétences pour l'utiliser.

Merci de votre aide


Haut
 Profil  
 
 Sujet du message : Re: Eteindre / allumer automatiquement les leds de la NB4
Message Publié : Mercredi 5 Janvier 2011 20:43:29 

Message(s) : 2
Pour le lancement de ON au démarrage le plus simple est de copier un raccourci vers le script dans le dossier démarrage du menu démarrer


Haut
 Profil  
 
 Sujet du message : Re: Eteindre / allumer automatiquement les leds de la NB4
Message Publié : Mercredi 29 Juin 2011 23:02:02 

Message(s) : 29
Abonnement Internet: Dégroupage total
Bonsoir à tous,

je viens de passer sous mac et j'ai voulu mettre le script linux avant le mettre il faut au préalable installer wget :

http://download.cnet.com/Wget/3000-18506_4-128268.html

Ensuite pour l'automatiser dans le crontab il faut modifier le wget par son chemin complet :

/usr/local/bin/wget

En espérant que ce sera utile à certain.

Ah oui pour ceux qui ne serait pas habile avec le cron il y a ce petit programme :

http://www.macupdate.com/app/mac/7486/cronnix

_________________
http://www.n9ws.com/maneufbox/c536a3daf ... b09b35.png


Haut
 Profil  
 
 Sujet du message : Re: Eteindre / allumer automatiquement les leds de la NB4
Message Publié : Mardi 30 Août 2011 7:57:53 

Message(s) : 16
Abonnement Internet: Dégroupage total
Ne fonctionne plus avec la version 3.1.7

Nouveau script :

Mode off :
Code :
@echo off
REM
REM -------------------------------
REM - Mettez votre mot de passe   -
REM -        ci dessous           -
REM -------------------------------
set WEBLOGIN=XXX
set WEBPASS=xxxxxxxx
set IP=192.168.1.1
REM -------------------------------

set MODE=off

bin\wget -q http://%IP%/login --referer="http://%IP%/login?page_ref=/state"  http://%IP%/state --post- data="method=passwd&page_ref=/state&login=%WEBLOGIN%&password=%WEBPASS%&submit_button&leds_state=%MODE%" -O NUL:


Mode On:
Code :
@echo off
REM
REM -------------------------------
REM - Mettez votre mot de passe   -
REM -        ci dessous           -
REM -------------------------------
set WEBLOGIN=XXX
set WEBPASS=xxxxxxxx
set IP=192.168.1.1
REM -------------------------------

set MODE=on

bin\wget -q http://%IP%/login --referer="http://%IP%/login?page_ref=/state"  http://%IP%/state --post-data="method=passwd&page_ref=/state&login=%WEBLOGIN%&password=%WEBPASS%&submit_button&leds_state=%MODE%" -O NUL:

_________________
Image


Dernière édition par Dreicc le Mardi 30 Août 2011 9:53:35, édité 4 fois.

Haut
 Profil  
 
 Sujet du message : Re: Eteindre / allumer automatiquement les leds de la NB4
Message Publié : Mardi 30 Août 2011 8:59:36 

Message(s) : 29
Abonnement Internet: Dégroupage total
Bonjour,

en effet ce matin le script ne fonctionnait pas la NB4 est passé en 3.1.7 cette nuit.

J'ai corrigé le script avec ce que vous avez mis mais j'ai l'erreur suivante :

option `--post' is ambiguous

_________________
http://www.n9ws.com/maneufbox/c536a3daf ... b09b35.png


Haut
 Profil  
 
 Sujet du message : Re: Eteindre / allumer automatiquement les leds de la NB4
Message Publié : Mardi 30 Août 2011 9:14:55 

Message(s) : 29
Abonnement Internet: Dégroupage total
j'ai trouvé l'erreu c'était un - qui manque entre post et data sur le code off. Mais ça ne marche pas pour autant.

_________________
http://www.n9ws.com/maneufbox/c536a3daf ... b09b35.png


Haut
 Profil  
 
 Sujet du message : Re: Eteindre / allumer automatiquement les leds de la NB4
Message Publié : Mardi 30 Août 2011 9:51:05 

Message(s) : 16
Abonnement Internet: Dégroupage total
greg1280 a écrit :
Bonjour,

en effet ce matin le script ne fonctionnait pas la NB4 est passé en 3.1.7 cette nuit.

J'ai corrigé le script avec ce que vous avez mis mais j'ai l'erreur suivante :

option `--post' is ambiguous


Corrigé il y avait une petite erreur sur le script off. Chez moi cela semble fonctionner.

_________________
Image


Haut
 Profil  
 
 Sujet du message : Re: Eteindre / allumer automatiquement les leds de la NB4
Message Publié : Mardi 30 Août 2011 13:47:48 

Message(s) : 29
Abonnement Internet: Dégroupage total
Ca y est j'ai corrigé mes erreurs. Pour ceux que ça peut aider sous mac :



Code :
#!/bin/sh
#
# Allume ou eteint les leds de votre NeufBox (NB4)
#
# (C) Doguet emmanuel ([email protected]" target="_blank" target="_blank). GPL toussa toussa :D
#
IP=VotreIP
WEBLOGIN=VotreLogin
WEBPASS=VotrePassword

   if [ "$1" != "on" ] && [ "$1" != "off" ]
   then
      echo "Nb4-led <off|on>"
      exit 1
   fi

   POST_AUTH="method=passwd&page_ref=/state&login=$WEBLOGIN&password=$WEBPASS&submit_button"


   /usr/local/bin/wget -q http://$IP/login --referer="http://$IP/login?page_ref=/state"  http://$IP/state --post-data="$POST_AUTH&leds_state=$1" -O /dev/null


Merci en tout cas

_________________
http://www.n9ws.com/maneufbox/c536a3daf ... b09b35.png


Haut
 Profil  
 
 Sujet du message : Re: Eteindre / allumer automatiquement les leds de la NB4
Message Publié : Dimanche 4 Septembre 2011 1:11:57 

Message(s) : 2
bonjour,

vous avez la même chose sous windows ?

Merci :clap


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Répondre au sujet  [ 76 message(s) ]  Aller vers la page Précédent  1, 2, 3, 4


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité